terça-feira, 18 de novembro de 2014

Módulo 3 - Exercício 2 (continuação)

Alterar o exercício anterior de forma a que sejam apresentadas todas as tabuadas dos números pares, compreendidos entre 2 e 20 (inclusive).

A resolução é individual. Cada aluno coloca a sua resolução num comentário a este post.

8 comentários:

Ronaldo Veloso disse...

programa jnln
declaracoes
inteiro num,tab,result
inicio
para num<-2 ate 20 passo 2
escreva ("\nTabuada do ",num)
para tab<-1 ate 10 passo 1
result<-num * tab
escreva ("\n",num, " x ", tab, "=",result)
fimpara
escreva ("\n")
fimpara
fim

Ronaldo Veloso

Rui Monte disse...

programa tabuada
declaracoes
inteiro m, b, x
inicio
para m<-2 ate 20 passo 2
escreva ("\nTabuada do ",m)
para b<-1 ate 10 passo 1
x<-b*m
escreva("\n",m,"x",b,"=",x)
fimpara
escreva("\n")
fimpara
fim

Diogo Matos disse...

programa ninho
declaracoes
inteiro n,t,r
inicio
para n<-2 ate 20 passo 2
escreva ("\nTabuada do ",n)
para t<-1 ate 10 passo 1
r<-n * t
escreva ("\n",n, " x ", t, "=",r)
fimpara
escreva ("\n")
fimpara
fim

Ricardo Lage disse...

programa ahdsfasd
declaracoes
inteiro a,b,c

inicio

para a<-2 ate 20 passo 2
escreva ("\nTabuada do número ",a)
para b<-1 ate 10 passo 1
c<-a * b
escreva ("\n",a, " x ", b, "=",c)
fimpara

fimpara
fim

Ricardo Lage n° 21

Anónimo disse...

programa tabuada
declaracoes
inteiro m, b, x
inicio
para m<-2 ate 20 passo 2
escreva ("\nTabuada do ",m)
para b<-1 ate 10 passo 1
x<-b*m
escreva("\n",m,"x",b,"=",x)
fimpara
escreva("\n")
fimpara
fim



Luis Costa

Anónimo disse...

programa tabuada
declaracoes
inteiro n,t,r
inicio
para num<-2 ate 20 passo 2
escreva ("\nTabuada do ",n)
para t<-1 ate 10 passo 1
r<-n * t
escreva ("\n",n, " x ", t, "=",r)
fimpara
escreva ("\n")
fimpara
fim
Pedro Carreira nº19

Anónimo disse...

programa tabuada
declaracoes
inteiro numero,tabuada,resultado
inicio
para numero<-2 ate 20 passo 2
escreva ("\nTabuada do ",numero)
para tabuada<-1 ate 10 passo 1
resultado<-numero * tabuada
escreva ("\n",numero, " x ", tabuada, "=",resultado)
fimpara
escreva ("\n")
fimpara
fim

José Ricardo Cruz Nº11
Paulo Neves Nº18

Sérgio Torres disse...

programa kjnfdkndnls
declaracoes
inteiro x,y,z

inicio

para a<-2 ate 20 passo 2
escreva ("\nTabuada do número ",x)
para y<-1 ate 10 passo 1
z<-x * y
escreva ("\n",x, " x ", y, "=",z)
fimpara

fimpara
fim